cross-posted from: https://lemmy.cafe/post/350

In case your instance does not federate to something you would like it to, follow these steps:

  • Go to your instance URL in a web browser - https://lemmy.cafe
  • Click Communities
  • Enter something in format !community@instance, e.g. !general@lemmy.cafe. Click the search button.
  • Nothing will show up, give it a couple of seconds
  • Click Communities again
  • Select All
  • Your searched community should now be on the list
  • Click Subscribe next to it
  • ???
  • Profit!
@Wander@yiffit.net
link
fedilink
English
31Y

You need to add an exclamation mark in front.

@danielton@outpost.zeuslink.net
link
fedilink
English
2
edit-2
1Y

It finally showed up later in the day, but posts didn’t show up on my instance until almost a day later. I’m hoping this gets better with time.

@poohbear
link
fedilink
English
31Y

There’s a little bit of a delay as well sometimes between the search results showing “no results” to showing the community - I think the server may take a couple of seconds to do a lookup start federation, and show the community as a valid result. Just a heads up.

I think this is my biggest pet peeve about lemmy, the lack of any feedback to let you know it’s still searching. Right now it says there’s no results, then when you least expect it, there’s a result!

@poohbear
link
fedilink
English
71Y

TBH, the UI of Lemmy is rouuuuuuuuuuuuuugh. I’m confident through attention with more ex-Redditors joining + through open source contributions, it’ll get better and better, stuff like this will be resolved (even with something as simple as a loading spinner)

Create a post

Everything about Lemmy; bugs, gripes, praises, and advocacy.

For discussion about the lemmy.ml instance, go to !meta@lemmy.ml.

  • 1 user online
  • 3 users / day
  • 9 users / week
  • 173 users / month
  • 552 users / 6 months
  • 2 subscribers
  • 1.04K Posts
  • 10.2K Comments
  • Modlog